Skip to Main Content

why can't I install 3D API's?

843799Nov 18 2001 — edited Nov 20 2001
I know this is not the first time somebody asks this question in this forum, but the solutions given so far didn't work for me.

I've tried to install both openGL and DirectX API's and none of them will install. When I hit the auto-installer, a status bar appears, but when it gets to the end the window closes and nothing happens. No new APIs in my jdk1.3 folder or anywhere else. I've tried in win98 and 2000 professional systems and won't work in either one of them. Somebody suggested installing a previous version of jdk... I've tried with 1.3, 1.3.0_04 and 1.3.1... None of them succeded in this matter. I'm quite desperate. OpenGL is already installed, so that's not the problem. Is there a bug in the auto-installer?

One solution I read was copying the API's manually from one computer to another. But, where can I get a computer with those API's?

Locked Post
New comments cannot be posted to this locked post.
Post Details
Locked due to inactivity on Dec 18 2001
Added on Nov 18 2001
1 comment