Skip to Main Content

DevOps, CI/CD and Automation

Where is the community for OCI8 / php?

user9228758Feb 5 2021 — edited Feb 6 2021

Oracle PHP Developer Center (0 Bytes)I am struggling in finding the right driver to supper connectivity between PHP7.0.13 x 86 and Oracle XE 11.2.0 x 64
I tried a few dll, all issuing php\ext\php_oci8_11g.dll' - %1 is not a valid Win32 application
OS : Win 10 64
My objective is this tutorial
https://docs.oracle.com/cd/E17781_01/appdev.112/e18555/ch_two.htm#TDPPH131
Tags: OCI8, PHP7

This post has been answered by Timo Hahn on Feb 6 2021
Jump to Answer
Comments
Post Details
Added on Feb 5 2021
2 comments
145 views