Skip to Main Content

WebLogic Portal (10.3.0) requires feature "com.m7.nitrox (1.0.20)" (?)

663562Oct 6 2008 — edited Oct 6 2008
(I'm re-posting as recommended)

Greetings. I just installed WebLogic Portal 10.3 and I'm trying to install a couple of plug ins to Workshop/Eclipse, but whenever I select any item to install I get this error:

WebLogic Portal (10.3.0) requires feature "com.m7.nitrox (1.0.20)", or compatible.

Everything else seems to be working fine, so I'm not sure why my installation is giving me this issue. I've done a bit of digging already and haven't found what may be causing this issue, and I'm hoping someone here may be able to point me in the right direction.

Thanks!
Comments
Post Details
Added on Oct 6 2008
1 comment
496 views