Skip to Main Content

Vulnerabilities seen in latest base images published for OEL 8

User_AWMAONov 23 2022

Below OEL 8 images have security vulnerabilities. Our scanning tool has reported them.
These images are published 7 days ago.
Images:
oraclelinux:8 https://hub.docker.com/layers/library/oraclelinux/8/images/sha256-53ea7437a08f1032f7f27bcd6da4bf9c1c11b909c412f203631f1620768c9a0c?context=explore
oraclelinux:8.7 https://hub.docker.com/layers/library/oraclelinux/8.7/images/sha256-53ea7437a08f1032f7f27bcd6da4bf9c1c11b909c412f203631f1620768c9a0c?context=explore
Whereas OEL 9 image published before this does not have any of these vulnerabilities.
Are we not making security updates to OEL 8 images?

This post has been answered by Todd Vierling (Oracle) on Nov 30 2022
Jump to Answer
Comments
Post Details
Added on Nov 23 2022
3 comments
43 views