Skip to Main Content

Upgrading AMC to be compatible with MySQL 8.0 ??

4063399Aug 3 2020 — edited Aug 4 2020

Were getting Security warning based on MySQL not being updated to 8.0, however the highest version supported by Advance Management Console 2.17 is MySQL 5.7.  In fact it has not been updated on AMC since version 2.4 according to this link... https://www.oracle.com/java/technologies/javase/products/advanced-mgmt-whatsnew-amc.html

Anyone with more info??  Or if anyone knows of a link stating Oracle plans for this updated to be added, that would be helpful as well.

Kind Regards,

Randy

Comments
Post Details
Added on Aug 3 2020
1 comment
31 views