Skip to Main Content

Oracle Forms

Announcement

For appeals, questions and feedback about Oracle Forums, please email oracle-forums-moderators_us@oracle.com. Please ask technical questions in the appropriate category. Thank you!

Upgrade Forms from 12.2.1.4 to 12.2.1.19, "in-place" upgrade. Error inst-07545

user-xx8vlApr 5 2023

Dears,

I would like to upgrade form from 12.2.1.4 to 12.2.1.19.

My scenario:

  • Oracle LInux 8
  • Fusion Middleware Infrastructure 12.2.1.4.0
  • Forms 12.2.1.4

I'm following the official guide to upgrade form, in detail I selected “in-place upgrade” to install the new form.

https://docs.oracle.com/en/middleware/developer-tools/forms/12.2.1.19/install-fnr/upgrading-oracle-forms.html#GUID-3651FC75-1717-4F2F-A95F-D8D5E7B477B4

"In in-place upgrade, you install the 12.2.1.19.0 software in the same Oracle Home path that 12.2.1.4.0 or 12.2.1.3.0 previously used.
This upgrade is recommended for multi-node load balanced Forms deployment."

Launching the installer and selecting the same Oracle Home I receive the "Error inst-07545: The distibution Oracle Form and Reports 12.2.1.19.0 contains incompatible feautures with the following: Oracle Forms and Report 12.2.1.4.0 …"

Any ideas, thank you for your support.

Deborah

This post has been answered by Michael Ferrante-Oracle on Apr 5 2023
Jump to Answer
Comments
Post Details
Added on Apr 5 2023
4 comments
1,078 views