Skip to Main Content

Analytics Software

Announcement

For appeals, questions and feedback about Oracle Forums, please email oracle-forums-moderators_us@oracle.com. Please ask technical questions in the appropriate category. Thank you!

SMartView 20.200 compatibility

User_OLI2OApr 21 2021

Hello Gurus,

In my project , only Essbase 11.1.2.4 on premise version is used. Now users are having SmartView 11.1.2.5.900 version. Can you please help me to get some answers on the below queries:

Can users switch to SmartView 20.200 version?
Is the installation as same as earlier version?

Requesting your help on this.

Thanks

Comments