Skip to Main Content

Setup Layout keyboard

3121626Apr 11 2019 — edited Apr 15 2019

Hello,

we setup my Redhat 7 linux with layout ES, and works fine under ssh and X. 

We setup OGSD 5.4 but on all users layout keyboard is EN. 

Even we setup language and keyboard under OGSD session to ES but don't change to layout keyboard ES...

We found this on documentation, but don't work in my case (keyboard layout clients is ES)

When enabled, SGD attempts to detect the locale and keyboard layout for the client keyboard automatically.

For some client keyboards, users may still need to configure these settings manually. Users can disable the Try to Match the Client Keyboard Layout setting and configure the layout and locale appropriate for their keyboard.

By default, this setting is enabled and should work well with most keyboards. Contact Oracle Support if you encounter issues when using the default setting.

What we can do ?

Regards,

José Antonio Chao.

Comments
Post Details
Added on Apr 11 2019
4 comments
71 views