Skip to Main Content

Integration

Salesforce adaptor test error

2706821Jul 4 2014 — edited Jul 11 2014

Hi all,

i was trying to test to salesforce adaptor in SOA, but i am getting an error while executing it EM Console. I have done patching for jdev and soa_server and added the certificate in weblogic console and still getting this error 

<messages>

<input>

<InvokeSFDC_Create_InputVariable>

<part  name="parameters">

<create>

<ns1:Account>

<ens:Description>fvbaevbr</ens:Description>

<ens:Name>NIC</ens:Name>

<ens:Phone>5123458765</ens:Phone>

<ens:Website>gmail.com</ens:Website>

</ns1:Account>

</create>

</part>

</InvokeSFDC_Create_InputVariable>

</input>

<fault>

<bpelFault>

<faultType>0</faultType>

<bindingFault>

<part  name="summary">

<summary>Exception occured when binding was invoked. Exception occured during invocation of JCA binding: "JCA Binding execute of Reference operation 'create' failed due to: Unable to create Cloud Operation: ". The invoked JCA adapter raised a resource exception. Please examine the above error message carefully to determine a resolution. </summary>

</part>

<part  name="detail">

<detail>unable to find valid certification path to requested target</detail>

</part>

<part  name="code">

<code>null</code>

</part>

</bindingFault>

</bpelFault>

</fault>

<faultType>

<message>0</message>

</faultType>

</messages>

Please help me.

Thanks,

NReddy

This post has been answered by 2706821 on Jul 9 2014
Jump to Answer
Comments
Locked Post
New comments cannot be posted to this locked post.
Post Details
Locked on Aug 8 2014
Added on Jul 4 2014
14 comments
5,203 views