Skip to Main Content

SQL Developer

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Receving error using sqlcl Incompatible version of libocijdbc[Jdbc:218000, Jdbc-OCI:213000

rockerzJan 19 2024

I am trying to connecting using kerberos authentication(OCI Thick Driver)

sqldeveloper works fine but sqlcl reports the following error:

Incompatible version of libocijdbc[Jdbc:218000, Jdbc-OCI:213000

sqlcl version : version: 23.3.0.0 build: 23.3.0.270.1251

sqldeveloper version: Version: 23.1.1.345.2114

Oracle Clients installed: 21.0 x64

Comments
Post Details
Added on Jan 19 2024
4 comments
120 views