Skip to Main Content

Analytics Software

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Planning not creating any logs

JanGLiJan 12 2018 — edited Jan 13 2018

Hyperion Planning 11.1.2.0

Windows Server 2003

Hi,

We are trying to start our Hyperion Planning Service but can't get it started.

These are the methods we have tried:

start.bat script

startPlanning.bat script

startManagedWeblogic.cmd Planning0 script

Tried executing HyS9Planning.exe

Tried starting it from services.msc

None of the above methods are working for us. Plus the Hyperion Planning isn't logging anything either, we did a physical restart of server and after that the logging stopped. We have attached the log file but latest entries aren't logged in it.

This is the last error visible in log files.:

####<Jan 12, 2018 9:40:52 AM GMT+05:00> <Error> <HTTP> <hypappsprod1> <Planning0> <[ACTIVE] ExecuteThread: '58' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1515732052280> <BEA-101020> <[ServletContext@2592711[app:PLANNING module:HyperionPlanning path:/HyperionPlanning spec-version:null version:11.1.2.0]] Servlet failed with Exception

java.lang.ClassCastException: java.lang.OutOfMemoryError

Kindly guide us on urgent basis what to do.

This is our production environment.

All other services are started.

Regards

This post has been answered by JohnGoodwin on Jan 13 2018
Jump to Answer
Comments
Locked Post
New comments cannot be posted to this locked post.
Post Details