Skip to Main Content

Oracle Database Express Edition (XE)

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Patch for Timezone v37

Denio DenioDec 10 2023 — edited Dec 10 2023

Hi
I´m using Oracle XE 21c on Windows 64.

When trying to import datapump files using command impdp I received the error:
ORA-39405: Oracle Data Pump does not support importing from a source database with TSTZ version 37 to a target database with TSTZ version 35.

I'm new on Oracle and I noticed that in order to download any patch I shall have a “Support Identifier” and I do not have one.

Is there any other ways for obtaining the necessary files for this patch (file is timezlrg_37.dat, I guess)?
Or is there any workarround to force command impdp to ignore this timestamp version match requirement?

Thanks

Comments
Post Details
Added on Dec 10 2023
0 comments
79 views