Skip to Main Content

Enterprise Manager

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

OUI-10203 while installing agent12c

1057288May 22 2014 — edited May 23 2014

Hello,

I am trying to install the agent on RHEL 6 64bit box, like this:

./agentDeploy.sh AGENT_BASE_DIR=/u01/app/oracle/agent12c RESPONSE_FILE=agent.rsp

The agent.rsp file does exist and it has read/write permissions:

-rwxrwxrwx 1 svc_oracle dba      3732 May 22 17:29 agent.rsp

However, during the deploy, I get the following:

Cloning the agent home...

Executing command: /u01/app/oracle/agent12c/core/12.1.0.3.0/oui/bin/runInstaller -debug   -ignoreSysPrereqs -clone -forceClone -silent -waitForCompletion -n                            owait ORACLE_HOME=/u01/app/oracle/agent12c/core/12.1.0.3.0 -responseFile agent.rsp  AGENT_BASE_DIR=/u01/app/oracle/agent12c AGENT_BASE_DIR=/u01/app/oracle/a                            gent12c RESPONSE_FILE=agent.rsp -noconfig  ORACLE_HOME_NAME=agent12c -force b_noUpgrade=true

Clone Action Logs Location:/u01/app/oraInventory/logs/cloneActions<timestamp>.log

ERROR: Agent Clone Failed

In the log file:

OUI-10203:The specified response file 'agent.rsp' is not found. Make sure that the response file specified exists and you have read privileges to this file.

I searched here, on this forum and saw just one topic with the same problem from a year ago, but dude doesn't tell us how he fixed it.. Can you please help me out?

Thank you so much beforehand!

M

This post has been answered by Courtney Llamas-Oracle on May 22 2014
Jump to Answer
Comments
Locked Post
New comments cannot be posted to this locked post.
Post Details
Locked on Jun 20 2014
Added on May 22 2014
2 comments
1,465 views