Skip to Main Content

Java HotSpot Virtual Machine

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Oracle Virtual Machine Virtual Box Error

user-28iphOct 13 2023

Current situation: Already downloaded Oracle VM Virtual Box 7.0, on my Windows 10 host laptop, downloaded and imported the VM image file (ovf. format), and everything ok. But when I click the Start button to run “CyberOps Workstation” (Arch Linux 64 bit Virtual machine), an error pops up, so I change the adapter settings to “NAT”, and tried again. Still didn't work. So I tried again, but this time, I disabled the USB settings. Still nothing. But the error below popped up after making these changes.

Problem: The error says, "Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE),

              VT-x is disabled in the BIOS for all CPU modes (VERR\_VMX\_MSR\_ALL\_VMX\_DISABLED), 

              Result Code: E\_FAIL (0X80004005)

              Component: ConsoleWrap

               Interface: IConsole{6ac83d89-6ee7-4e33-8ae6-b257b2e81be8}

Can anyone please help me?

Looking forward to your favorable and prompt reply.

Thanks.

Lagi

Comments
Post Details
Added on Oct 13 2023
1 comment
196 views