Skip to Main Content

Database Software

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Oracle Goldengate between two RAC Clusters

Candy_91Feb 6 2018 — edited Feb 14 2018

hi dears,

I want to configure Oracle Goldengate between two RAC Clusters.

But druing Create and Configure GoldenGate VIP and GoldenGate Agent, when I want to start the resources, it shows below errors:

[grid@rac01 ~]$ $XAG_HOME/bin/agctl start goldengate oggRM

CRS-2672: Attempting to start 'xag.oggRM.goldengate' on 'rac01'

CRS-2674: Start of 'xag.oggRM.goldengate' on 'rac01' failed

CRS-2679: Attempting to clean 'xag.oggRM.goldengate' on 'rac01'

CRS-2681: Clean of 'xag.oggRM.goldengate' on 'rac01' succeeded

CRS-2563: Attempt to start resource 'xag.oggRM.goldengate' on 'rac01' has failed. Will re-retry on 'rac02' now.

CRS-2672: Attempting to start 'xag.oggRM.goldengate' on 'rac02'

CRS-2674: Start of 'xag.oggRM.goldengate' on 'rac02' failed

CRS-2679: Attempting to clean 'xag.oggRM.goldengate' on 'rac02'

CRS-2681: Clean of 'xag.oggRM.goldengate' on 'rac02' succeeded

CRS-2632: There are no more servers to try to place resource 'xag.oggRM.goldengate' on that would satisfy its placement policy

CRS-4000: Command Start failed, or completed with errors.

How could I solve this problems?

If someone have the experience? Thanks very much in advance!!!

BR//Candy

Comments
Locked Post
New comments cannot be posted to this locked post.
Post Details
Locked on Mar 14 2018
Added on Feb 6 2018
1 comment
477 views