Skip to Main Content


Oracle APEX - How to deal with Unresponsive Page when executing in SQL Command ?

Jasper TanglibApr 19 2021

In Oracle Apex 20.2, when I execute a simple Delete query, the page hangs and just gives off a pop up that says the page is unresponsive.
DELETE FROM wwv_flow_files where ID = 19575854524840376
Pop Up:
Not only does this occur when I execute a simple delete query but I also have other codes that triggers this issue such as loops and inserts.
I have already tried to do the following:
Log off from the workspace and relogged in.
Close all browsers and relogged in.
Restarted laptop.
After doing all of the above, I am still encountering the same issue. I have encountered this before but simply relogging into the workspace usually solved it but this time it has become more persistent.

How can I fix this issue?

Any ideas or suggestions are appreciated.

This post has been answered by Jasper Tanglib on Apr 20 2021
Jump to Answer
Post Details
Added on Apr 19 2021