Skip to Main Content

ORA-01403: no data found when using the Get Started WIth Oracle Link

1010878May 24 2013 — edited May 24 2013
When I click on the desktop Get Started with Oracle link (, my IE browser opens with the ORA-0143: no data found error.

I'd like to once again be able to open the Oracle 11g XE database GUI front end. I just downloaded the 11G XE database and installed it on my Windows 8 64 bit system. I reinstalled the database 3X, all with the same result, which is that this linked initially worked after installation, then stopped working when I installed the latest version of Apex (4.2) from the Oracle website.

I understand this database is not supported on 64 bit machines, however, I can now successfully log into Apex (http://localhost:8080/apex/f?p=4550:10:15747627858344). I also can open SQL Developer (which I installed immediately after 11G) and examine all the database objects, so I'm hopeful that I can also regain the functionality of the 11G GUI front end.

In addition to uninstalling and reinstalling all of the above 3X, I have already unsuccessfully performed the following actions (separately and together):
* replaced with localhost in the above Oracle link (resulting in the link http://localhost:8080/apex/f?p=4950) which also gives me the no data found error
* replaced "Mike-PC" with localhost in C:\oraclexe\app\oracle\product\11.2.0\server\network\ADMIN\listener.ora (then rebooted my system, and attempted the link directly above this)

I am a newbie in the Oracle world and do not have strong network skills (which I'm sure you have deduced by now). Therefore I would appreciate any solution that will get me back into the Oracle 11G GUI front end.

- Mike
Post Details
Added on May 24 2013