Skip to Main Content

Analytics Software

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

ODI-15100: You must define a Java package for the model.

User_B3CTZMar 30 2022 — edited Apr 1 2022

m10.PNGODI-15100: You must define a Java package for the model.
Cause: The model used by a web service does not have an associated Java package.
Action: Define a Java package for the model.
Level: 32

Type: SET_AT_RUNTIME

Impact: Other

when I am trying to deploy model into oracle schema I am getting below error, Why I am getting this error and How can I resolve this?

Comments
Post Details