Skip to Main Content

Not able to install php on oracle cloud

SHAJ_SHAJINSep 21 2022 — edited Sep 22 2022

Hi everyone,

I'm trying to install php on OCI linix 7.9 but receiving error "No package oracle-php-release-el7 available." .
I have tried the below commands
1.
sudo yum install -y oracle-php-release-el7
refer: https://docs.oracle.com/en-us/iaas/developer-tutorials/tutorials/apache-on-oracle-linux/01-summary.htm
Could someone help me on this, please?

Regards,
Andrew

Comments
Post Details
Added on Sep 21 2022
1 comment
50 views