Skip to Main Content

SQL Developer

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

No ojdbc11.jar for Instantclient Version 21.13.0.0.0

user1781668Feb 9 2024

If you are starting from scratch, there is no way to use OCI with SQL Developer on a Windows system, because there is no valid ojdbc11.jar. Last Version for ojdbc is 21.11.0.0 (https://www.oracle.com/de/database/technologies/appdev/jdbc-downloads.html).

And it is not possible to download an older Instanclient (e.g. 21.11.0.0.0). Or am I missing something?

Comments
Post Details
Added on Feb 9 2024
1 comment
63 views