Skip to Main Content

JRockit TLS 1.2

XfrancoMar 4 2015 — edited Mar 4 2015

Is there any known version of JRockit that supports TLS 1.2?

I know JAVA 7 supports it and for JAVA 8 TLS 1.2 will be the default, but I'm wondering if anyone has been able to use TLS 1.2 with a version of JRockit.

If so, what version of JRickit are you using and did you have to do anything else to support TLS 1.2?

Thanks in advance for your help.


Eunice

Comments
Post Details
Added on Mar 4 2015
2 comments
4,802 views