Skip to Main Content

Jrockit 1.6 update to Oracle JDK 1.7

User_0SEAV (Oracle)Jan 11 2018 — edited Jan 15 2018

Hi all

We want to upgrade weblogic 10.3.6 using Jrockit 1.6 to weblogic 12.2.1.2 and since jrockit is not certified to use it with this weblogic version we need to user Oracle JDK 1.6. I'm not a developer, so I want to know if the requirement must be recompile the applications in jrockit with this new Oracle JDK 1.7/1.8? could it be a clean migration without a recompile?

Comments
Post Details
Added on Jan 11 2018
3 comments
742 views