Skip to Main Content

JRE 1.8 applets do not work over SSL in browser.

Andry Toky RanaivonjanaharyAug 31 2015 — edited Aug 31 2015

Hi,

I'm using these environnements :

- WCC 11.1.1.8

- Autovue viewlink 20.2.2

-  Java 8u51 (build 1.8.0_51-b16)

When usin SSL in browser , it makes an error, all  java applets makes error

Comments
Post Details
Added on Aug 31 2015
0 comments
402 views