Skip to Main Content

Integration

Announcement

For appeals, questions and feedback about Oracle Forums, please email oracle-forums-moderators_us@oracle.com. Please ask technical questions in the appropriate category. Thank you!

JDeveloper 12.2.1 - Service Directory is not valid

neilf85Feb 19 2016 — edited Feb 19 2016

Hi OTN,

I cannot find an answer to this question anywhere on Google or OTN so I thought I would raise a new thread

I have an SOA Application which was originally created in 11.1.1.6 but imported and migrated to a 12.2.1.0 project.

Whenever I try to look at any existing adapters or create new adapters I get to the first screen of the Adapter Configuration Wizard and when I click "Next" I get the following error message pop up and I cannot continue:

"Service Directory Error"

"Service directory is not valid"

I have replicated the problem on two separate JDeveloper installations on two machines. The install came from the quickstart fmw_12.2.1.0.0_soaqs..

The same is true when using the AQ Adapter, B2B, BAM, Coherence, Database, File, FTP, Healthcard, HTTP Binding, JMS, LDAP, MFT, MQ, MSMQ, Socket, and UMS Adapters

Would anybody have any idea what is going wrong with the Adapter Wizards, or provide any pointers to where could I start to find out what is going wrong?

Many Thanks

Neil

This post has been answered by neilf85 on Feb 19 2016
Jump to Answer
Comments
Locked Post
New comments cannot be posted to this locked post.
Post Details
Locked on Mar 18 2016
Added on Feb 19 2016
1 comment
7,325 views