Skip to Main Content

Java User Groups

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Java11 and Weblogic 14

User_KD9TVJan 13 2023

I am migrating my project to java 11 and getting an issue with weblogic 14 as below :
The package org.w3c.dom is accessible from more than one module: <unnamed>, java.xml

Using java 11.0.16 and Weblogic 14.1.1.0.
Please help me understand aren't they compatible with each other. I understand the issue but not getting to the solution.

Comments
Post Details
Added on Jan 13 2023
0 comments
208 views