Skip to Main Content

Analytics Software

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Is Hyperion EPM 11.1.2 able to connect to PostgreSql 12.7?

User_J0QM0Nov 15 2022

Hello,
We have 2 databases one is Enterprise DB 9.4 and I am able to create reports however when trying to connect to the other database PostgreSql 12.7 I am not able to work with that database.
Could you please let me know what version of PostgreSQL are supported by EPM 11.1.2?

Thanks

Comments