Skip to Main Content

Java SE (Java Platform, Standard Edition)

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Installation problem - urgent, PLEASE help!!

843799Jul 23 2001 — edited Aug 3 2001
I'm trying to install Java3D and somehow it doesn't seem to be working. I'm not sure whether I should be installing the opengl or the
directx version, but I've tried both with no luck. I'm running Windows
M.E.

I downloaded the JSDK beta 1.4 version (I have previously tried also
with the 1.3 version, this didn't work either), and now have the
jdk1.3.1 as a folder on my C drive ( C:\jdk1.3.1) . Then I downloaded
Java3D from the website, onto C, as an executable file. When I clicked
it, it went through the installation process (not giving me any
options for where to install it, i was just clicking on 'next') and
seemed to complete ok, but I'm trying to test it by running the
helloUniverse demo, and the file isn't even there. There's a Java3D
folder which has been created in Windows, but this just contains a
folder called uninstall_info.

On my Java plug-in control Panel, it is currently set to 'use java
plug-in default'. The other options are to use JRE or JDK, in folders
Program Files\JavaSoft or JDK1.3.1 respectively. I don't know which
one I should be choosing! I think I tried it with the JDK option
before and that didn't work either.

If anyone can please help I'd be really grateful, this is getting
quite urgent!
Comments
Locked Post
New comments cannot be posted to this locked post.
Post Details
Locked on Aug 31 2001
Added on Jul 23 2001
2 comments
47 views