Skip to Main Content

Siebel

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Install ODI 12.2.1.4.0 on Oracle DB 19c

User_4OXRGMar 3 2022

Error odi install.PNGHello, I tried to install ODI on oracle DB 19c, but I got the following message.

ERROR - RCU-6002 Prerequisite validation failed. CAUSE - RCU-6002 The minimum requirements to load metadata repository were not met for the specified database. ACTION - RCU-6002 Modify the database configuration to meet the prerequisite requirements. ERROR - RCU-6080 Global prerequisite check failed for the specified database. CAUSE - RCU-6080 Global prerequisite check failed. Check requirement for the specified database. ACTION - RCU-6080 Modify the database configuration to meet the global prerequisite requirements. The selected Oracle database is a multitenant container database (CDB). Connecting to a multitenant container database (CDB) is not supported. Instead, connect to a valid pluggable database (PDB).

In one Document I read that ODI 12c 12.2.1.4.0 is applicable with Oracle DB 19c, but when I tried I got the above message.

How can you help, please?

BR,
Mohammed

Comments
Post Details
Added on Mar 3 2022
0 comments
34 views