Skip to Main Content

I can not boot from media Oracle VM Server 3.4.1 on a HPE Proliant DL360 g9 server

user2982822Nov 8 2017 — edited Nov 14 2017

Hello everyone,

I am trying to install Oracle VM Server 3.4.1 on a HPE Proliant DL360 g9 server. At the start of the boot, press f10 to access "HPE Intelligent Provisioning", select configure and install, in step 2 of "select operating system", the wizard offers to select one of the families of OS: Windows, RHLinux, SUSE Linux Enterprise and VMWare ESXi / vThis customized image I tried to install with everything that is offered there (except Windows) from the middle of the DVD and USB with USB boot. In the installation method, I have selected Recommended and customized. At the time of continuing with step 3, he tells me "I can not find any valid means". Also, the server does not have a configured ILO, I thought it could be the way to load OVMServer.

In the start menu, UEFI Mode I have selected SATA port built-in CD / DVD rom followed by the generic USB start.

Then, when I restart the server in the normal way, it throws me an error:

>> Built-in LOM boot 1 Port 1: HP Ethernet 1GB 4-port adapter - NIC (PXE IPv6)

>> Booting PXE over IPv6

I tried to disconnect the network interfaces, changing the order of the connected cable, but the error is the same.

How should I mount the OVMServer?

grateful J

Comments
Post Details
Added on Nov 8 2017
1 comment
398 views