Skip to Main Content

DevOps, CI/CD and Automation

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

I Am trying to install postgresql12-devel on OEL7.5 but i am getting the dependency error

User_3EPQHAug 29 2021 — edited Aug 29 2021

Error: Package: llvm5.0-devel-5.0.1-7.el7.x86_64 (epel)
Requires: libedit-devel
Error: Package: postgresql12-devel-12.8-1PGDG.rhel7.x86_64 (pgdg12)
Requires: llvm-toolset-7-clang >= 4.0.1
image.pngcan anyone help me with this.

Comments
Post Details
Added on Aug 29 2021
0 comments
335 views