Skip to Main Content

HY010 error upon loading metadata

HFMColUserApr 12 2019 — edited Apr 13 2019

Hi guys I'm on HFM 11.1.2.4.206.5284, with a classic application

A few days ago I opened my Manage Ownership module and in every single entity the [Method] is empty and it says [None], also there are no list options to choose anything from.

I thought somehow I had deleted the methods so I tried loading the metadata and see if that could solve the issue, however when I load the metadata there is always an error on the log and it says

An error occurred in executing the previously prepared ODBC command.

Error Reference Number :{2130e0f8-e97d-44b1-875a-76b75c3a5882}
Num: 0x800402BD;Type: 1;DTime: 2019-04-12T08:33:50.565209-05:00;Svr: BOGEVHFFDM;File: CXfmMetadata.cpp;Line: 1023;Version: 11.1.2.4.206.5284;

2130e0f8-e97d-44b1-875a-76b75c3a5882

HY010

Error Reference Number :{6aca083f-08a5-4fe1-bea0-15007b2f390e}
Num: 0x0;Type: 1;DTime: 2019-04-12T08:33:49.566791-05:00;Svr: BOGEVHFFDM;File: XfmODBC.cpp;Line: 2068;Version: 11.1.2.4.206.5284;Dstr: HY010;

6aca083f-08a5-4fe1-bea0-15007b2f390e

I looked for the error on the KM and the only similar result was something about the encoding of the file, I can assure I haven't changed the way my metadata gets created, however I did try the solutions on the article and nothing worked.

I decided to copy my prod app to my testing environment and strangely on the copied app the consol methods are there and the metadata load works perfectly.

I don't know what else to do, I filed an SR with Oracle but it doesn't seem to be moving at all

Any advice would be highly appreciated

Comments