Skip to Main Content

Java Database Connectivity (JDBC)

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

How to resolve incompatibility of TLSv1.2 and java 1.7.0_80?

I am currently using Java version 1.7.0_80, which has incompatibility with TLSv1.2, I was investigating this problem and it is resolved with Java version 1.7.0_95 which is not public. How could you help me? Important, I cannot update the java version to version 8 or any other higher version.

Comments
Post Details
Added on Jan 16 2024
0 comments
30 views