Skip to Main Content

How to disable Send Target discovery iSCSI in Solaris 11.3 Global Zones

Hi ,

o have some negative logs, Solaris 11.3 in dmesg, shows that i have to disable Send Target

Jul  5 06:33:45 sc1app01-pro ssctuner: [ID 702911 local0.warning] warning: iSCSI Send targ discovery was enabled. Disabling.

Jul  5 06:33:45 sc1app01-pro ssctuner: [ID 702911 local0.warning] warning: iscsiadm could not disable sendtargets: 1

root@sp02-pro:/#  iscsiadm list discovery

Discovery:

        Static: enabled

        Send Targets: enabled

        iSNS: disabled

Static is more stable and performing, si i have added all the iSCSI in this mode with the ip address and door 3260

Now i have put in shutdown all the Zones, kernel or native, but if i try to disable this service ,

iscsiadm modify discovery --sendtargets disable

the output is Unit in use, machine suggests to put in off allthe I/O of the filesystems , so it is not possble to disable Send Target

is there a method for disable it forcing ?

thanx a lot, best regards

Max.

max.toscano@gmail.com

Comments
Post Details
Added on Jul 5 2018
0 comments
74 views