Skip to Main Content

Siebel

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

How do I fix the issue rpmlib(FileDigests) <= 4.6.0-1 for jdk1.8-1.8.0_341-FCS.x86_64.rpm

User_OSFJPOct 20 2022

Hi,
I am trying to install jdk1.8-1.8.0_341-FCS.x86_64.rpm in the SUSE Linux v11 machine. And when I start installing this software below is the error that is coming.

**rpmlib(FileDigests) <= 4.6.0-1 is needed by jdk1.8-1.8.0_341-FCS.x86_64**

Could someone help me to fix this?
Thanks,
KIran

Comments
Post Details
Added on Oct 20 2022
0 comments
71 views