Skip to Main Content

Error Message, Failed to load Dimensions You are trying to change data that has been changed by a us

MichaelCHyOct 22 2018 — edited Oct 25 2018

Greetings, we are running in an issue with Planning 11.1.2.4 EPMA deployed application. During application deployments it intermittently aborts. No one else is logged in at this time besides the "admin" id. I looked at the abort deployment logs and, I get the following:

[Oct 22, 2018 7:37:14 AM]: Parsing Application Properties...Done

[Oct 22, 2018 7:37:14 AM]: Parsing Dimensions info...Done

[Oct 22, 2018 7:37:14 AM]: Registering the application to shared services...Done

[Oct 22, 2018 7:37:15 AM]: Checking for rates properties...Done

[Oct 22, 2018 7:37:15 AM]: Loading Smart Lists...Done

[Oct 22, 2018 7:37:15 AM]: Loading Alias Tables...Done

[Oct 22, 2018 7:37:15 AM]: Updating the default user preferences...Done

[Oct 22, 2018 7:37:15 AM]: Loading Dimensions...[Oct 22, 2018 7:37:15 AM]: Failed to load Dimensions You are trying to change data that has been changed by a user on another server. Wait a few seconds and try again. If you continue to see this error message, please contact your administrator.

[Oct 22, 2018 7:37:15 AM]: An Exception occurred during Application deployment.: Failed to load Dimensions

This process runs when the system has no one logged on. The process is executed via an ODI Script but, I do the deployment separately within the Application library and get the abort deployment as well. The first time for the day it will fail, Second or third time it will complete successfully. The users are saying the attribute tagged dimensions are not getting updated so, there shouldn't be a change in metadata.

I logged into Planning0 and Planning1 logs with no insight. Not sure what other log to look into to see the root of the issue.  Does the community have any thoughts? Thank you in advance.

Comments