Skip to Main Content

Error 404 - Not found while login to WebCenter Sites

948672Jul 11 2012 — edited Jul 26 2012
Hi Everyone,

I was trying to install Oracle WebCenter Sites with Weblogic Server on Windows Server 2008 R2. After completing the successful installation as per installation documents by Oracle when i tried to login to the WebCenter Sites using http://localhost:7002/servlet/login, i got the

Error - 404 -- Not found

From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.4.5 404 Not Found
The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.

If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.

The url redirected to the following address: http://localhost:7002/cas/login?service=http%3A%2F%2Flocalhost%3A7002%2Fservlet%2Fwem%2Ffatwire%2Fwem%2FWelcome

wheni tried to open the HelloCS page it worked fine.

Any help would be much appreciated.

Locked Post
New comments cannot be posted to this locked post.
Post Details
Locked due to inactivity on Aug 23 2012
Added on Jul 11 2012