Skip to Main Content

EPMA: Error in Deploying Planning App

Amit Porwal 007Feb 18 2016 — edited Feb 19 2016

Hello All,

I am trying to re-Deploy one of my EPMA Planning App (Exported from PROD and Imported in DEV)

App Validation is Ok, No Errors, BUT when I try to Deploy this EPMA Planning APP I am getting below Error in deployment JOB:

Server :

Detail : Initiating Product Action...

Generating Headers and Callback Information...

Generating Application Data...

Posting Product Request...

HTTP/1.1 550 The application XYZ already exists.

Action aborted.

Any Idea Why and How to get this solved?

I tried following to solve this but in vain:

1) Rename the Essbase App folder for this Planning App - doesn't Wrok

2) Delete the Whole APP from EPMA in workspace and re-import the EPMA artifacts from LCM export - doesn't work

My DEv and PROD are on the following platform:

OS: Windows Server 2008 SP2

EPM version:

Really Appreciate for your time to give attention to this post.

Looking forward to solve this issue.



Locked Post
New comments cannot be posted to this locked post.
Post Details
Locked due to inactivity on Mar 18 2016
Added on Feb 18 2016