Skip to Main Content

Analytics Software

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

EPM 11.1.2.4 - Unable to create Sample application successfuly

Arvind MoorthyNov 6 2017 — edited Nov 17 2017

Hi Gurus,

We have an EPM 11.1.2.4 ( patch 204) environment where we have 3 HFM web servers and 5 HFM app servers. LWA configured with f5 load balanced url. Also, we have FCM/SOA configured.

While creating sample HFM application, we are not seeing any notifications like "Application created successfully" and the screen just keeps loading. It just hangs.  In the background, it looks like the application got created. When we re-login, we could see the application.

However when we see in the oracle-epm-fm-hsx-server.log  logs, we can see the error " An error occurred while retrieving the system changes notification for the application "Sample"

We tried to load application artefacts on the same app. The screen hangs and we dont see any messages for a long time. However, in the background it looks like it got loaded. We confirmed by doing an artefact export which we tried loading.

Any suggestions please?

This post has been answered by Arvind Moorthy on Nov 17 2017
Jump to Answer
Comments
Locked Post
New comments cannot be posted to this locked post.
Post Details