Skip to Main Content

ODP.NET

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

EF Core 8 with Oracle11g

user9926034Feb 21 2024

Hi!

I was surprise when I will make upgrade of my library from dotnet7 to dotnet8 that the UseOracleSQLCompatibility now is a enum and is ok, better, but there is not 11 and 12 versions…
The last client until is compatible with 11.2 and later…

I am working on remove legacy program that can connect only 11 database, after this will be possible to upgrade also the database version…

It's a solution? or I must stay stopped in dotnet7.0?

Thanks

Comments
Post Details
Added on Feb 21 2024
2 comments
120 views