Skip to Main Content

Java Database Connectivity (JDBC)


For appeals, questions and feedback, please email

Each new server I create inaccessible from internet

DogAug 2 2022

I have one free tier instance running, which works perfectly fine, the website is accessible, the required ports and everything. But if I create a new server, for some reason I can only access it via SSH, but whenever I try to connect to anything else, like a website, it times me out, it is loading for ages and then times me out. I looked at the metrics too and whenever I am inactive in SSH there is just a flat line, no matter the amount of things I try to access on the server, so for some reason all new instances I create is inaccessible outside of SSH. On the same vcn as the server that is functioning perfectly. I checked the ufw on all servers and they are inactive. I allowed access to all ports in the security list. I have tried creating a new vcn, but still, the server remains inaccessible except the SSH. Someone please tell me what is going on and how to fix this. Might this be an account related issue because I have created and terminated so many servers or something. I am clueless at this point, at least I have one server that works but I can't run anything else on there and would like to keep it dedicated to the application running on it.

I run all servers on Ubuntu 20.04 on the free tier servers.

Post Details
Added on Aug 2 2022
1 comment