Skip to Main Content

Announcements

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Command yum update for OL7 exit with an error

user-00e5nAug 26 2023

When I try running the yum update command on a OL7 I am getting the following error:

[root@localhost yum.repos.d]# yum update
Loaded plugins: langpacks
https://yum.oracle.com/repo/OracleLinux/OL7/latest/x86_64/repodata/repomd.xml: [Errno 14] curl#35 - "Peer reports incompatible or unsupported protocol version."
Trying other mirror.

Is there someone in the community who can explain me the error and let me see the light of a solution for this problem.

I Installed OL7 on a VM on Virtual box and then I connected to the VM from my linux box Ubuntu via ssh.

Initially I connected as normal user, then I escalate to root.

I thank you in advance whoever will give me a suggestion to find a way out of this problem

Thanks for the attention

Kind regards

Comments
Post Details
Added on Aug 26 2023
2 comments
327 views