Skip to Main Content

Enterprise Manager

Clarification on note ID 2371875.1

Christophe LizeJan 29 2020 — edited Mar 9 2020

Hi All,

In doc "[EM 13.2] Agent Patching From Console Fails At OPatch Upgrade Step With "Error: 011 OPatch installation failed" (Doc ID 2371875.1)", can anyone help me to understand what they mean by :

This is due to same opatch version automatically available in software library

pastedImage_4.png

What do they mean by "automatically available in software library"?

I'm in OEM 13.3 but I have the exact same error as described in the document but the workaround is not really acceptable because I want to upgrade the OPatch software within the agent software I want to patch.

I uploaded manually OPatch 13.9.3.3 into the Software Library by clicking on download to software library on my oracle support within OEM. I did that because when I was analyzing a patch plan without the OPatch Upgrade option, it was complaining about OPatch being at the wrong version 13.8 and that the latest OPatch was not in the Software Library. Even, when I ran the job "OPatch update".

Any idea?

Thanks

Christophe

Comments
Post Details
Added on Jan 29 2020
3 comments
364 views