Skip to Main Content

cant convert data guard to max availability

skankJun 2 2020 — edited Jun 3 2020

i have just setup a brand new dataguard on my 18.10 instance(s).  My show configuration and all databases show a successful configuration and i am running perfectly in max performance mode. 

I tried converting the configuration to maxavailability mode first in cloud control.  The process completes, but it hangs on the 'Processing Completed" screen.  The protection mode does not get changed.

I shut everything down and tried to change it manually in DGMGRL only to see that when i run the

edit database <standby> set property LogXptMode=SYNC

to change it to sync mode it fails immediately with a

"Error: ORA-16713: The Oracle Data Guard broker command timed out."

i have bounced everything i can think of and searched the support site for solutions with no luck.  I have done this procedure many many times and never had this issue.  I tired updating the OperationTimeout for the configuration as one article suggested and that did nothing.

I am out of ideas..

Comments
Post Details
Added on Jun 2 2020
2 comments
351 views