Skip to Main Content

Java Programming

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

Avoid applet "Your Java version is out of date?" pop-up message JNLP file Client

Zeeshan FazalOct 14 2023

<?xml version="1.0" encoding="utf-8"?>
<jnlp spec="1.8+" codebase="http://localhost:9001/forms/java">
<information>
<title>Webutil Demo For Oracle 12C</title>
<vendor>OWAIS</vendor>
<description>Webutil Demo For Oracle 12C</description>
</information>
<security>
<all-permissions/>
</security>
<resources>
<j2se version="1.8+"/>
<jar href="frmall.jar"/>

<jar href="frmwebutil.jar"/>
</resources>
<applet-desc name="Banner (Dev)" main-class="oracle.forms.engine.Main" width="1" height="1">
<param name="height" value="100%" />
<param name="width" value="100%" />
<param name="serverURL" value="/forms/lservlet?ifcfs=/forms/frmservlet?ifsessid=WLS_FORMS.formsapp.999&acceptLanguage=en-US&config=NMS"/>
<param name="serverArgs" value="module=‪E:\FORMS\LOGIN.fmx"/>
<param name="lookAndFeel" value="Oracle"/>
<param name="colorScheme" value="SWAN"/>
<param name="logo" value="no"/>
</applet-desc>
</jnlp>

Comments
Post Details
Added on Oct 14 2023
3 comments
105 views