Skip to Main Content

Oracle Database Discussions

Announcement

For appeals, questions and feedback, please email oracle-forums_moderators_us@oracle.com

anyone managed to install Oracle Database 19c on Oracle Linux 9 (or RHEL 9)?

ash-hnAug 10 2023 — edited Aug 10 2023

oracle linux 9 is not yet certified for Oracle Database 19c and 21, anyone managed to find a workaround to install DB 29c on OEL9 ?

i am facing the below error when trying to install it:
“Error in invoking target 'libasmclntsh19.ohso libasmperl19.ohso client_sharedlib' of makefile '/u01/app/oracle/product/19.0.0/dbhome_1/rdbms/lib/ins_rdbms.mk'. See”

This post has been answered by ash-hn on Aug 28 2023
Jump to Answer
Comments
Post Details